View Full Version : [ubuntu] Ubuntu Installer

May 3rd, 2010, 02:25 AM
I am trying to install a fresh copy of Ubuntu 10.04 on my Asus EEE 1005HA. However when I click next to go to the partition manager the whole live session freezes and I have to restart. It does this everytime with the desktop version and the netbook version. The live session runs fine until I try to get to that part of the installer and everything freezes. Any help would be much appreciated.

May 4th, 2010, 06:09 AM
Are you sure you have a good download / burn for the install CD (or USB) that you're trying to use? You could try it in another machine. Obviously, you wouldn't actually re-partition it, but you haven't actually done anything yet at the point when yours freezes. If it doesn't freeze on another computer, then you know it's something about your Asus (and cancel out of the "install" at that point). If it does, then just try it with a new download.

May 12th, 2010, 04:06 AM
I tried a new image on my thumb drive and it hangs at the same point. I have tried to delete all partitions in gparted and created new partitions with the size I wanted but it still hangs on the partition part of the install.

May 12th, 2010, 10:53 PM
What are the symptoms? Screen goes black with a blinking, or not even blinking, cursor? Screen looks normal and cursor still responds, but the partitioner just keeps trundling?

I don't really have any idea what could be causing it, unfortunately! This is one problem I haven't had yet.

May 13th, 2010, 07:29 AM
I click through the first 3 screens setting language, timezone, and keyboard layout. when I click next on the keyboard layout the icon switches to the loading symbol circles 2-3 times and everything freezes including the mouse. I tried to leave it in this state overnight with no improvement in the morning.

May 17th, 2010, 08:24 AM
I've tried installing from thumbdrive with both UNR and desktop versions and cd versions of UNR and Desktop all which freeze at the next button that leads to the partitioner. I also tried the aleternate install which did work but printed the following

GRUB loading.
error: file not found
grub rescue>

and I am stuck at the recovery prompt.