View Full Version : [lubuntu] Remote Desktop wont launch?

May 3rd, 2010, 01:27 AM
Hi Guys,

I hope this isn't the wrong forum. Recently (as in just today) i got a new modem from my dear telus provider, the gigaset98A 567E and now my remote desktop (to log in at work) won't launch. I have a launcher which i've been trying and also have tried to run through "run application" without a preset IP. Every time the screen just glitches around the edges for a second and then nothing happens...?

Is this because of the new modem? I've tried taking the firewall completely off but I still can't seem to even begin to connect. I'm running 9.10 (in the process of upgrading to 10.04) on Toshiba Satellite notebook. HELP!!!!!

May 3rd, 2010, 05:08 AM

May 3rd, 2010, 05:17 AM
Thats strange.

Try running it from the terminal and post what output it spits back...


May 3rd, 2010, 02:46 PM
Vinagre runs, but when i try to execute the IP i get a black shell screen. please note that i didnt change the IP... this occured all of a sudden after using my launcher for a long time :(

i get a warning about my minty icon theme not having the correct stock size in the terminal... but i dont think that would do it. :P I';ve had minty for awhile.