PDA

View Full Version : [SOLVED] 10.04 and Firefox



bob brazie
May 3rd, 2010, 12:50 AM
After a clean install of 10.04 most pages load much slower then in 9.10.

It won't connect to Google.com at all. No Google sites.

It also returns a time out message more times than not.

Is there something I am missing.

Thanks in advance.

Kafubie
May 3rd, 2010, 12:58 AM
Can you go on any other websites?

mkvnmtr
May 3rd, 2010, 01:02 AM
Do you use the Ghostery add on? I just had an update to ghostery that gave me some of the same symptoms and had to uninstall it. Everything is back to normal now. Normally my Firefox problems are linked to add ons.

bob brazie
May 3rd, 2010, 01:10 AM
I can go to most other web sites.

I don't have any add on's installed.

Also now I can't select a reply icon in this post. I have to use another machine in order to post this reply.

frank002
May 3rd, 2010, 01:17 AM
I had the same problem and then I remembered IPV6.
Open Firefox and type about:config. Scroll down to network.dns.disable IPV6. If it says
FALSE, change it to TRUE. It worked for me.

WiReIs
May 3rd, 2010, 01:18 AM
Try reinstalling the firefox package via ubuntu software centre

if problem persists... convert to Chromium :popcorn:

lovinglinux
May 3rd, 2010, 03:07 AM
+1 for ipv6

Firefox optimization and troubleshooting thread (http://ubuntuforums.org/showthread.php?t=1193567)

dgw
May 3rd, 2010, 03:13 AM
Also now I can't select a reply icon in this post. I have to use another machine in order to post this reply.
This sounds like a problem with your Firefox profile. You can find your profile in /home/[your username]/.mozilla/firefox. Move your profile somewhere else and a new one will be created for you when you restart firefox.

lovinglinux
May 3rd, 2010, 03:20 AM
This sounds like a problem with your Firefox profile. You can find your profile in /home/[your username]/.mozilla/firefox. Move your profile somewhere else and a new one will be created for you when you restart firefox.

Although moving your profile somewhere usually solves several Firefox issues, I wouldn't recommend this method at first. It's kind of the easy route for the person helping, but not necessarily for the person being helped, since the user will lose all Firefox personal settings in the process. Most of the time you can pinpoint the problem without deleting or moving your Firefox profile.

See General Troubleshooting Steps (http://lovinglinux.megabyet.net/?page_id=220#General-Troubleshooting-Steps-2) section of Firefox optimization and troubleshooting thread (http://ubuntuforums.org/showthread.php?t=1193567).

batharoy
May 3rd, 2010, 04:19 AM
I had the same problem and then I remembered IPV6.
Open Firefox and type about:config. Scroll down to network.dns.disable IPV6. If it says
FALSE, change it to TRUE. It worked for me.

Thanks, worked for me.

bob brazie
May 3rd, 2010, 03:12 PM
I had the same problem and then I remembered IPV6.
Open Firefox and type about:config. Scroll down to network.dns.disable IPV6. If it says
FALSE, change it to TRUE. It worked for me.

Thanks, now that you mention that again I remember that fix from the past.

All good her now!

flyfishingphil
May 3rd, 2010, 03:57 PM
I had the same problem and then I remembered IPV6.
Open Firefox and type about:config. Scroll down to network.dns.disable IPV6. If it says
FALSE, change it to TRUE. It worked for me.
RE: IPV6

Help out a noob. Where do I go on Firefox to open it and type in the info: about:config?

Looked at the trouble shooting page but didn't see it there.

bob brazie
May 3rd, 2010, 04:31 PM
Open a blank page and type it in the blank address area and then hit the enter key. Or hit the green right arrow beside the address area.

flyfishingphil
May 4th, 2010, 05:11 PM
Open a blank page and type it in the blank address area and then hit the enter key. Or hit the green right arrow beside the address area.
Bob Brazie. Thanks for the tip on how to get in to Firefox and make the change. It seems that most (assume) ***(u)(me) that Everybody knows how to do that so just give the directions on how to do it when you get there. (There are those of us that need a map to find our way around "town".)

Anyway, thanks again for the direction on how to get in and make the Ipv6 change. Firefox is now operating even faster than it did in Koala or Windough$. Great minor change for a major change.

sadaruwan12
May 4th, 2010, 05:15 PM
Try this :

Type about:config into the URL address bar
*Ignore the warning, and select I'll be careful, I promise*

Make Firefox Run Faster By Enabling Piplining:

Normally the browser will make one request to a web page at a time. When you enable pipelining, it will make several attempts at once, which really speeds up page loading. It's not very nice to slam websites with multiple requests. Be a good person and limit yourself to a reasonable number.
- Type network.http.pipelining into the filter bar
- Double click the network.http.pipelining entry to set the value to true
- Type network.http.proxy.pipelining into the filter bar
- Double click the network.http.proxy.pipelining entry to set the value to true
- Type network.http.pipelining.maxrequests into the filter bar
- Double click the network.http.pipelining.maxrequests entry and set the maxrequests to 15
- Right-click anywhere inside Firefox about:config page and select New-> Integer
- Name it nglayout.initialpaint.delay and set its value to 0 (zero)

If this doesn't work try this: Click Here (http://slinuxworld.blogspot.com/2009/11/how-to-fix-firefox-anomaly-first-in.html)