View Full Version : [ubuntu] 10.04 freezes while shutdown

May 2nd, 2010, 04:13 PM
Hi all, I am a very big fan of ubuntu 9.10 as it works perfectly on my Acer Travelmate 220 laptop, I couldent wait to upgrade to 10.04. However I am having problems after upgrading.

Problem one. when booting its showing a message about acer-wmi.
Problem sorted thanks to above link.

Problem two - The most annoying one.

Computer freezes when shuting down, I have to manually switch my laptop off. Sometimes it will shut-down OK but the majority of times the laptop freezes.

Also firefox (3.6.2) is much slower than 9.10

Please can someone help. I am really considering reinstalling 9.10 which worked like a dream.

May 3rd, 2010, 02:15 AM
I also have the same problem while shutting down in both ubuntu and kubunto 10.04. It only happens to me when I install the nvidia hardware drivers.

May 3rd, 2010, 03:57 PM
Do either of you see the caps and scroll lock lights blinking when it's stuck?

May 8th, 2010, 09:35 AM
I have a hp envy and have the same problem and my caps lock some of the times start flashing.

May 10th, 2010, 10:20 AM
Same here.
10.04 quite often freezes during shutdown.
Running on AMD64 with Nvidia drivers.

May 15th, 2010, 10:36 PM
I get a freeze on shutdown or restart also. No blinking lights, just Ubuntu with some periods underneath it, hanging. This is on a Dell Latitude D630 laptop using the nvidia-current drivers.

May 28th, 2010, 07:53 PM
Same here..freeze when reboot or shutdown
Dell vostro 1088,Ati 512M

June 3rd, 2010, 07:31 PM
Do either of you see the caps and scroll lock lights blinking when it's stuck?
YES!!! thats what mine does!! whos got the fix??

June 3rd, 2010, 08:39 PM
one way to solve my "freeze on shutdown" was to use reboot and press the poweroffbutton at the boot menu.
I could solve it for me with the option
like told in this posting:
> http://ubuntuforums.org/showthread.php?t=1489432
next, search for other threads about same kind of problem,
all about "poweroff fail at shutdown"
there are different settings,
some could solve it with disabling the KMS (kernel-mode-setting,
thats the option: nomodeset
on the boot-line).
shutdown with poweroff did work in old ubuntu-9.04 with my hardware,
the new kernel did break it, with its new acpi.
check your /var/log/messages like

grep ACPI /var/log/messages | grep Error

or only for the ACPI entries about detecting the acpi-bios-settings from the hardware.