View Full Version : [ubuntu] 10.04 Video Fails on two P-III's

May 2nd, 2010, 04:12 AM
I installed 10.04 on two P-III's. Both experience the same video issue. I click on the maximize or minimize window buttons, and the video goes too dark to see. I can just barely make out what's on the screen... depending on where I move the cursor, it gets a little lighter or darker.

These are both fresh installs without errors (with Visual Effects set to default of NONE).

Machine specs -- Dell Dimension 4100 (1ghz/512m/40+80g) and Dell l933r (933mhz/512m/30+80g), uncertain about graphics cards but they're old and probably in the range of 32m or so of graphics ram. Both machines ran various Ubuntu releases from 6.06 to 9.04 without problems.

My questions --

1. Any known fix to this problem?
2. Has anyone else tried 10.04 on P-III's?
3. Should I just concede that I should run older Ubuntu releases on these boxes?

Thank you everyone for any advice.

May 3rd, 2010, 03:42 AM
I got 2 more data points.

(1) I tried to run 10.04 on a Gateway Profile P4, dating from 2003. Ubuntu gives no video at all (after first quickly displaying the initial two icons that show a rectangle equals a person inside a circle, in the bottom middle of the screen.) Machine specs P-IV @2.8 ghz/1g/120g.

(2) I ran with good video and full success on a white box Celeron @2.6ghz/1g/120g + 120g. This machine also dates from 2003.

Bottom line -- for 3 of my 4 machines dating from 2003 back to 2001, version 10.04 video fails. For 1 of the 4 it works fine.

Conclusion -- unless someone posts otherwise to steer me differently, I've concluded that 10.04 has video card requirements that rule out many machines a half dozen years old or older. For the 7 machines I support in that age range I'm staying on 8.04 and 9.04 (which have always worked just great).

Thanks for reading.

May 3rd, 2010, 03:51 AM
I have a PIII-866/384 Ram. Fujitsu Siemens xS.
Can play Video in full screen. Tested an AVI-file.
Maybe you use the default Nouveau video driver? I had problem with that, so I changed it back to the old nv one (look at my earlier posts).

EDIT: Nouveau is used as default with nvidia graphics.

May 3rd, 2010, 04:24 AM
Thanks for the tip, Nicefinger. I'm checking out the video drivers right now, as well as the xorg.conf file settings.

Thanks again.