PDA

View Full Version : [ubuntu] Skype



craig1976
May 2nd, 2010, 03:18 AM
Hi

I've tried to install Skype and I get the following message -

Could not mark all packages for installation or upgrade

skype:
Depends: libasound2 (>1.0.16) but 1.0.15-3ubuntu4 is to be installed
Depends: libgcc1 (>=1:4.3) but 1:4.2.4-1ubuntu4 is to be installed
Depends: libqt4-dbus (>=4.4.3) but it is not installable
Depends: libqt4-network (>=4.4.3) but it is not installable
Depends: libqtcore4 (>=4.4.3) but it is not installable
Depends: libqtgui4 (>=4.4.3) but it is not installable
Depends: libstdc++6 (>=4.3) but 4.2.4-1ubuntu4 is to be installed

what do I need to do to get it installed? How do I find the files it is requesting?

I am running Hardy Heron.

thanks for your help

Craig

nhasian
May 2nd, 2010, 03:32 AM
Hello Craig,

any chance you will be upgrading to Ubuntu 10.04? You can upgrade directly to it since you will be upgrading from one LTS to another LTS.

craig1976
May 18th, 2010, 03:25 AM
If I upgrade to the latest Ubuntu 10.4 will I still get the same features available from the login screen that comes with Hardy Heron?

By this, I mean that I am able to have the following sessions to log into -

Run XClient Script
Gnome
KDE
Secure Remote Connection
Xfce session
Failsafe Gnome
Failsafe Terminal

hope this question doesn't sound stupid - I am a complete beginner. I really want to get up and running with Skype and if it means having to upgrade then so be it.

Also, before I upgrade, does anyone know whether Ubuntu 10.4 is compatible with my laptop - Zepto Znote 3215W ?

thanks for your time

dalee
May 18th, 2010, 04:17 AM
Hi,

Yes it should just upgrade everything. Though you may need to redo the xclient script.

The best way to find out how well it will run on your laptop is to run it on a live session to see what may or not may not work. The nice thing about running it live is you won't cause any changes that would harm your normal install.

dalee