View Full Version : [ubuntu] Brasero

May 1st, 2010, 07:46 PM
Just installed 10.04 and I tried to burn an audio cd using Brasero. For one thing, using a blank disk, Brasero says there's only 32 minutes of free space left. Brasero then starts normalizing then transcoding fine and then creating an image. After that though, when it actually starts to burn, it ejects the disk, says it's sorry, and asks if I want to save the log.

The log has been compressed and attached.

Any ideas?

May 1st, 2010, 08:59 PM
hi. i think Ubuntu 10.04 still has some problem is not good as it's version 9.10

May 2nd, 2010, 10:17 PM
I can't get Brasero to make a data dvd. Error while burning: Unable to make an image file.

I've upgraded from 9.10 to 10.4 LTS

May 2nd, 2010, 11:11 PM
No luck with Brasero here, either. I get

"Error while burning. An internal error occurred."

It doesn't seem to even read the source CD, let alone try to burn the target CD.

May 19th, 2010, 10:36 AM
Tried installing Brasero from latest version, with no luck...

Gnome baker did the trick however.

May 19th, 2010, 10:39 AM
Tried installing Brasero from latest version, with no luck...

Gnome baker did the trick however.

Gnomebaker has always worked well for me.

May 20th, 2010, 12:12 AM
I found a workaround with 10.04 (lucid) to burn data & audio by ticking "Burn the image directly without saving it to disc", unticked "Use burnproof (decrease the risk of failures)" and "Simulate before burning", set Maximum speed to 24.
I tried Gnome Burner and K3B with no success. Good luck!

May 20th, 2010, 01:42 AM
Im having the same problem. Tried Serpentine, but it only does CDs. Gnome Baker only does data DVDs and CDs. Im getting tired of finding ways around the new stuff that does not work as well as the old stuff. Sorry, had a video problem on one computer, wireless problem on another, now I just want to burn an .iso and I cant. What happened to the very simple CD/DVD Creator? One click, and its done. Damn..

May 23rd, 2010, 08:32 AM
I have been having this problem for ages. It happened with almost every Ubuntu version since Hardy. I don't think that it has anything to do with Brasero. I also used to use the workaround suggested by JoBangles. Bad thing is, it stopped working I think from Karmic.

What I have observed is that after every kernel update DVD burning stops working creating an error during burning.

I would be more than happy if this problem could finally be solved or anyone had a solution because, quite honestly, I too an tired of some bugs in Ubuntu which keep appearing with every release ... and I have been using Ubuntu ever since it first appeared.

May 23rd, 2010, 12:40 PM
Using Brasero to burn a collection of MP3s into an AudioCD failed on my Lucid box. This was the first time since after installing Lucid 64bit and manually updating to kernel 2.6.33 (from the ubuntu mainline kernel site) that I tried to burn a CD. Brasero used to work just fine on my previous distro, a 64 bit Mint based on Karmic.

Didn't have the time to look into the issue - went on and installed GnomeBaker - back to burning goodness for me now!

June 10th, 2010, 06:50 PM
Brasero was unable to save image to disk and therefore I installed gnomebaker and it worked fine, Brasero needs an update for this.