View Full Version : [ubuntu] Evince Floating Point Error

May 1st, 2010, 01:02 PM
Over the last few months there have been multiple updates and I am getting a list of things that no longer work or that cause my system to fail. I can no longer open a pdf in firefox. It says there is no application assigned to the task. I ran evince and tried to open a pdf file and received a "floating point" error message on the terminal screen I was working from. Does any body have any suggestions.

May 1st, 2010, 04:20 PM
I have an idea but I'm not at all certain it's the best.
** edited**
You have tried completely removing evince and re-installing it?
How about another pdf viewer?
When I can't figure something like that out , I re-install the entire desktop environment. I've only done it a few times. It shouldn't affect anything else unless you have a modified environment with software from some place other than the Ubuntu repositories. I first get it to take me to a text login on boot, so that I have no X stuff running, then do it from there.

How are things in the console with no X running?

It could be your video driver. It might have more to do with X than the environment, and that needs fixing too.

If that didn't work, I'd have to look at other drivers, or a hardware problem. I might try a different spin alongside your present one, to see how it worked. Then I'd know there was a difference in the software, and could concentrate my effort there.

Sounds like a lot of stuff to go through, might take all day.