View Full Version : [ubuntu] Audio stopped working after few days of 10.04 installed

May 1st, 2010, 12:32 PM
ok, everything worked fine after a fresh 10.04 install, and after some days now i suddenly got several disconnects from the wifi somehow (all other devices in house does not get disconnected, so its a local issue), tried to restart networking, and when i reboot, it works for some hours, then cuts of again. but, after the latest reboot, the sound card is "gone"
i suddenly have no sound and a wifi that disconnects at will 13:24
everything worked 110% in all previous ubuntu versions

anyone know how i can fix this? or that can try to help me?
lspci says this about my audio device: Audio device: nVidia Corporation MCP51 High Definition Audio (rev a2

wifi device: 09:06.0 Network controller: RaLink RT2561/RT61 802.11g PCI

NOTE! THIS IS AN AUDIO ISSUE ( just ellaborated a bit more to explain what I've done to provoke this )

btw, dmesg says nothing about audio :S

May 2nd, 2010, 06:14 AM
Try this - in a terminal='Applications>Accessories>Terminal':

sudo apt-get install linux-backports-modules-wireless-lucid-generic linux-backports-modules-alsa-lucid-generic

Now reboot!

May 19th, 2010, 10:55 PM
I had a similar problem, tried the install backports command but this did not solve the problem. Installed the gnome-alsamixer and used it to adjust some levels (nothing was muted). This has brought my sound back, don't know why.