PDA

View Full Version : [ubuntu] Lucid Install Woe's



unicorn13
May 1st, 2010, 11:04 AM
Hi all,

Have run into small problem, my install of lucid server wont continue when it is nearly finished, Why? thats what I would like to know.

When it is getting near to the end of the install, the installer pops a screen saying media change, insert the server disc named xxx _LUCID_LYNX_ (2010427) into /cdrom/

Now unless there is another additional disc for lucid server, can it be it is looking for file(s) that are missing or looking for files that are there but named wrong?

The install disc(s), yup I burnt and tried 3 from different mirrors, all pass the intgrity check provided on the disc.

As the installer screen doesn't give the details, how do I find out whats wrong?

TIA
Andy.

uberlinuxnerd
May 1st, 2010, 03:09 PM
I believe there was a minor issue with some of the ISO (which is now fixed) I would try re downloading the ISO and giving it another shot.

unicorn13
May 1st, 2010, 05:48 PM
I believe there was a minor issue with some of the ISO (which is now fixed) I would try re downloading the ISO and giving it another shot.


Was there an indication as to when this happened As the iso's i downloaded and burnt from uk mirror were downloaded Yesterday 30/4/10@ 4pm ish.

Regards and Thanks
Andy

uberlinuxnerd
May 2nd, 2010, 09:49 AM
Was there an indication as to when this happened As the iso's i downloaded and burnt from uk mirror were downloaded Yesterday 30/4/10@ 4pm ish.

Regards and Thanks
Andy

Not sure in truth... I just heard it passing on IRC.

unicorn13
May 2nd, 2010, 12:51 PM
Not sure in truth... I just heard it passing on IRC.

Cheers, thanks for the heads up, will keep an eye out.

Regards
Andy