PDA

View Full Version : gnome panel shows over myth gui



grygub
May 1st, 2010, 08:02 AM
I did a fresh install today with ubuntu 10.4 then added myth on top from the way mythbuntu.org says to. Everything was fine then i edited the content of the gnome panel and switched nvidea graphics drivers. The next time i opened the frontend, the panel was still showing when i was in myth tv. Anyone know how i can fix this? Also the frontend is not starting on boot despite being set to in the mythbuntu control center startup behavior.

thanks in advanced

tgm4883
May 1st, 2010, 09:15 AM
Turn off compiz in appearance

stuartmarsden
May 1st, 2010, 02:20 PM
Turn on compiz in appearance

I have the same issue and I have compiz enabled. I tried to set fullscreen in windows rules in compiz but it did not work.

grygub
May 1st, 2010, 04:35 PM
I appreciate the help but unfortunately it gives me the same result stuartmarsden had. One thing interesting is that playing a movie full screen properly hides the panel.

tgm4883
May 1st, 2010, 06:00 PM
/me smacks head

I mean turn it off

/me fails :(

grygub
May 1st, 2010, 06:59 PM
Thank You, problem solved. going to appearance and turning visual effects off fixed it.