View Full Version : [SOLVED] 10.04 on USB using unetbootin

April 30th, 2010, 01:02 PM
Anyone succesfully created a bootable usb with ubuntu 10.04 using Unetbootin?
I already have the .iso file and an 8GB flash drive but everytime i try to use unetbootin, it says installation is complete and my flash drive is ready to use (all this took only 5 secs! weird!). And when i open my flash drive, nothing is there and the used space is 80KB...its really empty

April 30th, 2010, 02:22 PM
I have Koala and created the USB using USB creator option and able to boot it.

April 30th, 2010, 02:44 PM
I used unetbootin from windows...
Anyway, this thread is solved. After trying it more than 10 times and repeatedly formatting my flash drive, about 6 times, it finally worked...now i can test lucid lynx from my usb!
Thank for the reply!

April 30th, 2010, 03:25 PM
I had the same problem, because I thought the warning saying that I need p7zip was not something important.

Then I installed it, and the program worked properly!