View Full Version : [ubuntu] Unable to complete ubuntu server 10.04 install

April 30th, 2010, 10:59 AM

Decided to upgrade my 8.04 server to 10.04 today. Everything went smooth when I tried to install in vmware. When I tried to install it on my real machine the installation hangs at 74% Storing Language...

I've checked the disk and I tried different ways to install (different language, both keyboard and system). The first two attempts the installer just turns off and the computer reboots. This third time it just hangs. Any idea on how to debug and solve this problem?

It's the x86_64 version. I'm using the standard options all the time including LVM on whole disk.

April 30th, 2010, 12:35 PM
After a couple of attempts with other server versions as 9.10 and 8.04.4 I realize that its all versions of Ubuntu server that I have this problem with. Looks like I have to install the desktop version again and use it as a server. Anyone know how to get a log from the installation so I know what went wrong?