View Full Version : [ubuntu] No sound in Lynx

April 30th, 2010, 08:06 AM
I just upgraded from Karmic to Lucid and I have no sound. When I go to Admin >Sound It tells me to wait for the system to respond, nothing happens after this. HELP!

May 2nd, 2010, 07:15 AM

May 2nd, 2010, 07:18 AM
right-click the speaker icon in top panel, open volume control and make sure sound isn't muted.

or try
sudo alsamixer in a terminal and check if anything is marked MM (MM means mute)

Note: I'm using Hardy Heron, and I've discovered a bug in alsamixer that causes runaway CPU usage (100%) which could damage your hardware, so be careful. You can kill any running processes by running
sudo killall name-of-application-or-process-to-kill

May 2nd, 2010, 07:43 AM
this may sound stupid but the master does have the mm. How do you unmute?

May 2nd, 2010, 07:48 AM
I pressed m and unmuted it. Still no sound...

May 2nd, 2010, 08:28 AM
Not sure how else to help you, -- there are several current threads about sound probs in Lucid - do a search.
PS - Check the update/edit in my earlier response about a bug in alsamixer

May 29th, 2010, 06:29 PM
System - Preferences - Sound - Hardware Tab - Settings for the selected device -
For my setup switching from the default bottom choice of Analog Stereo Duplex to Digital Stereo Duplex ( iec958 ) made everything work. This is on a full install of 10.04 with no changes to any other sound/driver settings.
Perhaps try to find a setting that works for your system?