View Full Version : [ubuntu] Dual-boot install on HP Pavilion won't load

April 30th, 2010, 05:53 AM
I have an approximately eight-year-old HP Pavilion 061 with 2 gigabytes of RAM, a DVD-burner and CD-ROM drive, and Windows 7 Home Premium. I will list the system information Windows provided at the end. It has about a 160 GB hard drive installed. Windows 7 takes up 100 GB, a factory settings recovery partition (which will restore the computer to Windows XP Home edition) takes up about 8 GB. A new install of ubuntu takes up about 40 GB.

I have used ubuntu before, but this is my first time trying it again since the old laptop hard drive I installed it on died two or three years ago. I should mention that while I have little experience with Linux, I work at a computer repair shop and well-versed with servicing Windows-based machines.

After installing ubuntu, it does not load. The ubuntu start screen comes up after the BIOS screen. The option to boot into Ubuntu (regular or recovery mode, plus several other options) are presented. Windows will load and run as normal. When booting into ubuntu recovery mode, it passes any tests available. However, when booting into regular ubuntu, it does not load properly. Eventually what would be the typical wallpaper for Ubuntu (without the menus or icons) loads without a cursor displaying. I've let it sit there for over 10 hours, but nothing changes. Eventually, I cut the power; booting again yields the same scenarios listed above with the different operating systems.

Any help to get ubuntu up and running would be greatly appreciated. I've heard that the derivative xubuntu works well on systems with minimal hardware capabilities, but I am unsure as to how I could install xubuntu over the existing ubuntu installation.

OS Name Microsoft Windows 7 Home Premium
Version 6.1.7600 Build 7600
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name J_MAC7
System Manufacturer HP Pavilion 061
System Model PS563AA-ABA a1010n
System Type X86-based PC
Processor Intel(R) Celeron(R) CPU 2.93GHz, 2933 Mhz, 1 Core(s), 1 Logical Processor(s)
BIOS Version/Date Phoenix Technologies, LTD 3.05, 3/9/2005
SMBIOS Version 2.4
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "6.1.7600.16385"
User Name J_Mac7\John
Time Zone Eastern Daylight Time
Installed Physical Memory (RAM) 2.00 GB
Total Physical Memory 1.99 GB
Available Physical Memory 1.17 GB
Total Virtual Memory 2.99 GB
Available Virtual Memory 1.97 GB
Page File Space 1.00 GB
Page File C:\pagefile.sys

April 30th, 2010, 06:05 AM
Did it work when running off the live CD?

Have you tried starting it in "rescue mode"?

May 2nd, 2010, 04:12 AM
It worked fine on the live CD. I am able to boot into recovery mode, where there are about six options. For all the options that are tests, it passes them all. For the command shell, which I assume is the linux equivalent of safe mode command prompt only, the command line opens up, but of course I don't know what commands might be helpful.