PDA

View Full Version : [SOLVED] 10.04 major video card trouble when trying to install



0xnate
April 30th, 2010, 02:38 AM
Hey Guys,

I downloaded the Final build of 10.04, burned it to a live cd, and successfully installed it on 2 of my PC's so far. My laptop on the other hand, is having a problem. Rather then trying to explain, I took a picture.

http://j.imagehost.org/t/0179/2010-04-29_20_26_18.jpg (http://j.imagehost.org/view/0179/2010-04-29_20_26_18)

Basically, the image/screen seems to be split/doubled and is overlapping on itself. This makes it pretty much impossible to get anywhere with the installation...

The PC is an HP dv6636nr, with an on-board Nvidia card: GeForce 7150M / nForce 630M

I have been using Ubuntu on the lap top for about the last 4 versions so I am used to minor graphical problems. Usually the only issue is that I have to install the restricted driver to get a resolution above 800x600, but otherwise the display has always been normal. Never anything like this. Any ideas?

Abnormal123
April 30th, 2010, 09:35 PM
I'm having the same problem with the 32 bit live cd.

I have a HP dv6646 laptop with the same Nvidia card. I know the nv driver is replaced by the Nouveau drivers, so is there a way to not use these drivers when loading the live cd?

Abnormal123
April 30th, 2010, 09:51 PM
I'm going to try adding "xforcevesa" to the boot options. I'll report back if it works.

Maleci
May 1st, 2010, 11:44 AM
Same video device, same problem.
Different HW: HP Pavilion dv6500 with AMD64.
I've tried 'xforcevesa' boot option but it doesn't work.

Abnormal123
May 1st, 2010, 03:19 PM
Just boot with nomodeset under the f6 menu.

Here's where I found the solution (search kms): http://www.ubuntu.com/getubuntu/releasenotes/1004
This describes how to add the boot option to grub 2 when you do a full install. Hopefully that works. I'm not going to do an install right now, I need my computer for final exams this week :-x.

rajesh0975
May 1st, 2010, 10:08 PM
Hi,

the 'nomodeset' option works on my Hp dv6605us laptop. Was facing similar problem of striped display in horizontal and stretching in vertical as shown in the first post above. I used this option for booting to live CD. Installed Ubuntu. On restart, added 'nomodeset' to the boot options for booting into Ubuntu. Did following on login:-

ran sudo gedit /etc/default/grub

added "nomodeset" for 'GRUB_CMDLINE_LINUX'

ran sudo update-grub

Thanks for the help

Rajesh

0xnate
May 4th, 2010, 07:17 PM
This worked for me as well. Thanks for your help!