View Full Version : [ubuntu] Live CD instalation gives stange error messages

April 30th, 2010, 12:17 AM
I'm trying to install ubuntu 9.10 on a new Dell studio 1535. Since I have 4GB of RAM I went with the 64bit version. I can get to the menu where I select to check disk, install, try without changing etc... However when I tried to check the disc integrity I saw the Ubuntu logo for about ten minutes and then let it sit for another 20 minutes, and all I saw was a blank screen. I then tried making another CD and came up with the same results. I then tried to install and at first it was like before, but then i started getting different error messages the majority had the form: [ 771.744543] Buffer I/O error on device sr0, logical block 337015

another looked like:[ 1244.029631] end_request: I/O error, dev sr0 sector 673592

a few said something about SQUASHFS.

I have tried three different CD's I looked at the hash and they matched up so the file is fine. I downloaded the 32bit version and I'm going to try that just to see if it works.

April 30th, 2010, 12:19 AM
See if this helps