PDA

View Full Version : [ubuntu] Steelseries World of Warcraft MMO Gaming Mouse



Elblak
April 29th, 2010, 09:36 PM
Hi, im new here,i install world of warcraft,but my mouse as not detect in game,and now i want my game detect my mouse,,please help me.. if my mouse can work with ubuntu i can leave windows yessss.ty
all

John Rivera
May 19th, 2010, 01:37 AM
Have you installed the software from steelseries website ?
And how it does work ?

I don't have this mice, but tried to install the software and it worked well for me, apart of crashing on some points, probably due to not having the mice.

Dkkline
May 19th, 2010, 07:31 PM
have the mouse it works for me..., maybe something on steelseries website?

John Rivera
May 20th, 2010, 02:15 AM
I am going to buy this mouse just for to get more control over my actions in WoW.

So I try to figure how to get this to work properly in game...

Elblak
May 22nd, 2010, 11:48 PM
i try the software,the install work well,but the problem its in the game,the mouse dont reconize,i cant config the button.

John Rivera
May 23rd, 2010, 08:48 PM
Well, currently it seems that newest ubuntu 10.04 does not identify mouse almost at all, only buttons 4 and 5, which leads me to believe that system could recognize whole mouse if "work" would be made to get buttons work.

Software from steelseries website work pretty well, only that I can't access is tools options, other work, apart that software does not identify mouse at all.

I don't know how to get more of mouse buttons to work, since I don't know linux hardware functionailty well, but this would be interesting to get work perfectly...

Elblak
June 9th, 2010, 11:05 PM
:(:(:(:(:(:(:( i dont find anything

Elblak
September 30th, 2010, 12:59 AM
someone find????

beeboob
October 3rd, 2010, 04:46 PM
are we still on the same? Now where 10.10 is almost here