PDA

View Full Version : [ubuntu] Stumped: WMP54GS Installation



Skifire
April 29th, 2010, 02:20 PM
Well, I have searched the forums, the web and tried a lot of blind luck, and I still can't get this driver installed.


lspci
03:02.0 Network controller: Broadcom Corporation BCM4306 802.11b/g Wireless LAN Controller (rev 03)


I am running 10.4 now, but I was also unsuccessful while attempting to install on 9.04 (I thought maybe an older version would work).

I can not seem to get the System > Admin > Hardware Drivers to find it as proprietary. I have been trying to get the windows drivers installed via ndiswrapper and have had some success! Though the drivers are not recognized as proprietary, I can see my wireless network, only one problem, I can't connect to it.

Is there anything that could be wrong with the encryption? I tried disabling the security on the wireless router, but the computer still asked for a WPA/WPA2 password (that I had removed for the time to try connecting without)...

Any idea? Thanks!