View Full Version : [ubuntu] Problem after trying to install ubuntu

April 29th, 2010, 04:14 AM
I seem to be getting a problem with Ubuntu 9.10 after a seemingly successful install. I first had what I believe to be Ubuntu 9.04 in which worked perfectly for a while. I then hadn't used it for some time, using Windows XP as a gaming platform which suited most of my needs. However, I wanted to attempt to get away from gaming for a while, and use Ubuntu as my primary OS, in which somehow couldn't boot anymore. Nothing was done involving a change in complex settings while using windows, or anything that could result in any problems. Ubuntu seems to load for the first few minutes, with the Ubuntu splash logo and the loading bar, but the loading bar stops close to the first eighth of the bar. I did try to wait, once by leaving my computer on over the night, but after the wait, the loading bar was still stuck at that exact point. Recently I attempted to reinstall Ubuntu, using Ubuntu 9.10, and deleted the partition of the old Ubuntu, replacing it with the new one. The installation seemed successful, until I tried booting Ubuntu, in which was stuck on the white Ubuntu splash logo, and again, couldn't load. I booted Ubuntu in recovery mode, and the lines of text seemed to stop when a line, with no errors, showed "* Starting AppArmor Profiles" and again, isn't loading. I wonder if the freezing of the loading screens have something to do with this, so I ask for help in what to do to solve the error if apparent, or possible bypass it.

April 30th, 2010, 01:00 PM
Doesn't anyone know what caused this or how to fix it?

April 30th, 2010, 01:37 PM
...well, was your windows in top condition before you decided to change back to ubuntu, or were there signs of failure? the mem stick might be failing already, you can do a mem check.

May 1st, 2010, 01:43 AM
My Windows didn't seem to have an error for as long as I can remember, and I tried a memory test and it said that there were no problems with my memory sticks.