PDA

View Full Version : [ubuntu] DVDRip will not work



jhouse59
April 28th, 2010, 06:01 PM
I've had DVDRip installed on a Ubuntu 8.04 computer for a while.But, it's stopped working. I've tried to uninstall it. Then done a reinstall. But, it still won't work. This is what I get when I typed dvdrip in a Terminal:



Can't load /home/jhouse59/.dvdriprc (Preferences)

File is probably broken.
Remove it (Note: your Preferences will be LOST)
and try again.


I hope someone can help how to get it to work again.

jhouse59
April 28th, 2010, 06:47 PM
I don't have a folder called ".dvdriprc". I've got two called ".dvdrip and .dvdrip-master". I was wondering if I uninstalled DVDRip again. Then deleted these two folders. If that might let me do a fresh install. I noticed when I uninstalled the other time. It left folders for the program.

oldos2er
April 28th, 2010, 08:19 PM
Did you try deleting .dvdripc ?

wilee-nilee
April 28th, 2010, 08:24 PM
If you want a fast rip that will create a image of a DVD, brasero is a good program.

nothingspecial
April 28th, 2010, 08:27 PM
Did you try deleting .dvdripc ?

Did you try creating ~/.dvdriprc ?

jhouse59
April 29th, 2010, 05:22 AM
Did you try deleting .dvdripc ?
I don't have a folder called this. I've got two called ".dvdrip and .dvdrip-master" in my home folder.


Did you try creating ~/.dvdriprc ?
Yes. Tried to create it in the my home folder. But, it wouldn't let me. Says: 'The item could not be renamed. The name ".dvdriprc" is already used in this folder. Please use a different name.'
I don't see the folder. And, I've click to show hidden folders.

oldos2er
April 29th, 2010, 06:06 PM
I was under the impression from your first post that .dvdriprc was a file, not a folder.

jhouse59
April 29th, 2010, 06:24 PM
I was under the impression from your first post that .dvdriprc was a file, not a folder.

Sorry about that. I was thinking it was a folder. I found the file. I done another uninstall. Deleted the folders and the .dvdriprc file. Reinstalled DVDRip. It will open now. So it seems to work now. Thanks for the help.