View Full Version : [ubuntu] stuck in command line

April 26th, 2010, 10:41 PM
In command line i type "startx" and it says fatal error no screens.. I installed ubuntu 9.10 after completely reformatting my HD.
My graphics card is nvidia Geforce mx 4. If you need any other information i would be glad to give it to you.
after trying 10.04 and getting the same result I have decieded to make this more specific
after typing "startx" it says
(EE) failed to load module "nvidia" (module does not exsist,0)
(EE) no drivers available.

Fatal server error:
no screens found

April 26th, 2010, 10:48 PM
Got almost the same problem when tried to boot netbook remix using wubi, it said GRUB Boot Loader and a command prompt and something like that. No commands worked, classic Linux. ^^

You may never be sure about what happens next. Running Dell Latitude D420

Are you installing it from USB or rom? You should also try to get Ubuntu 10.04 beta 2 installed, it's pretty much stable dw. Worked this out on my laptop by just installing Moblin, a free lightweight and opensource version of Linux also created by Canonical or Ubuntu; check out http://www.moblin.org if interested.

April 26th, 2010, 10:57 PM
i installing from a ROM. I can try 10.04 its simple enough to install such things :) hopefully that works a little better

April 27th, 2010, 03:41 AM
So Is there no solution o what?