View Full Version : [ubuntu] Error: No Loaded Kernel

April 26th, 2010, 07:45 PM
Hey all! I've been looking forward to making the switch to Ubuntu for a while, but ever since I did, the road's been pockmarked with errors and hassles. That's, primarily, because I don't know what the hell I'm doing. Let me explain how I installed Ubuntu:

All I did to install Ubuntu was download the file from the website and run the program. I didn't burn anything onto a CD or USB; I just clicked on the .exe file and let it run from there. Everything worked great - all I had to do was boot my laptop and choose from either Windows 7 or Ubuntu. Now, I had no idea how to watch videos, so I started to install a lot of stuff from the Synaptic Download Manager. Now, I don't know all of what I downloaded, but it was mainly games. The next thing I know, I get this page when I choose Ubuntu:

GNU GRUB version 1.97~beta4

[minimal BASH-like line editing is supported. For the first word, TAB lists possible command completion. Anywhere else TAB lists possible device/file completions.]

sh:grub> _
So I hit TAB and try the easiest command on the list, BOOT. This is what I get when I try boot:

error: no loaded kernelSo I don't know what I did wrong. Anyone have any ideas?


April 28th, 2010, 04:47 PM
The problem has been more or less fixed. I think my main problem was I installed a 32-bit file instead of a 64-bit, ha.

Nonetheless, I do want to know if I posted this on the wrong forum, and if that was why I didn't get a response?

April 28th, 2010, 05:09 PM
This is the correct forum. You probably did not get a response because no one knew exactly what the issue was.

I'm not sure how you've installed Ubuntu; normally most people create a book disk and install from a CD. If you installed from an exe file, did you install WUBI? Just curious.

April 28th, 2010, 11:10 PM
Yes, originally I just used the WUBI .exe file and loaded it from there. Since then (about a week ago) I booted from a Live CD and my problems seem to be reduced. For now. :)

Thanks for the response.

April 29th, 2010, 04:39 PM
Great! If so, please mark this one as solved.