View Full Version : [ubuntu] no ./configure command when trying to install tarball?

April 26th, 2010, 01:21 PM
Hi there,

I've read a few other threads about installing tarballs and just about all of them mention running the ./configure script. BTW, I'm working on a machine without internet connection and I'm using karmic.

I successfully extracted the contents of the tarball and a directory of those contents was created. I navigated into that directory and tried "sudo ./configure" as per some instructions I found on the net, but the result was "bash:./configure: no such file or directory".

I get this same error message when I try "./configure --help | less"

Is "./configure" something that is meant to come as part of the OS or do I need to install that separately too!?!

Oh yeah, on a side note, when I try to create a keyboard short cut for opening a terminal by using the "keyboard shortcuts" option in system > preferences the setting lists it as "disabled". Is there some way for enabling?

I know how to get to a complete screen terminal by using ctrl+alt+f2 but I also want a shortcut for other terminal box which is accessible via the applications area.

April 26th, 2010, 02:27 PM
Inside the directory look for file called something like:


and look at the contents.