View Full Version : [SOLVED] Boots to blank screen with cursor. How screwed am I?

April 26th, 2010, 02:45 AM
I am a complete Linux newbie and I tried installing the latest release candidate (10.04) as a dual boot with Windows XP. The install seemed to go fine and it said it needed to reboot to finish the install. It rebooted and then displayed a series of errors on a DOS-like screen (which I wish I wrote down). When I realized that it was definitely hung, I then held the power button to shut it off. After that, all it does is boot to up to a blank/black screen with a cursor.

The box is old and I was actually going to throw it away, but I figured this was a good opportunity to give Linux a try. At this point, I'm willing to go to either Windows or Ubuntu... I don't really care which. I actually just want to recover some files on the box.

Any ideas on next steps? Any help would be greatly appreciated.


April 27th, 2010, 12:33 AM
Have you tried booking the Live CD? If you can, boot the 10.04 Live CD, or get a 9.10 Live CD and boot this.

Once you've booted this, follow some of the steps here to see if its because GRUB installed on the wrong disk or something else.


Please provide some more information about the number of disks on your machine. Just one, or multiple?

April 27th, 2010, 12:37 AM
If nothing else use a Live CD and a USB stick to recover the files you need to save - and do it before you try anything else.

April 27th, 2010, 02:29 AM
Thanks for your help. Yeah, I actually tried that today (before seeing your posts) and was able to boot successfully from the CD and access the files (which is great).

Oddly enough, without changing anything, I can now boot to the screen where I can select an OS. When I select Ububtu (the default), I see the following error:

There is a problem with the configuration server.
(/usr/lib/libgconf2-4/gconf-sanity-check-2 exited with status 256)
Then, once I get in, I see the following in the upper-right:

The configuration defaults for Gnome Power Manager have not been installed correctly. Please contact your administrator.
I tried a few things, but I was unable to get past this. I'm going to install 9.1 over this to see if that works.

- James -

April 27th, 2010, 02:20 PM
I installed 9.1 last night. Everything seemed to go fine with the install. It booted up and went right to Ubuntu and I was able to browse around for a little bit. Then, Firefox crashed after installing a Flash plug-in and I couldn't get Firefox to open back up, so I reset. After a reset (and all susequent resets) I now see that same strange login screen as below with the same error:

The configuration defaults for Gnome Power Manager have not been installed correctly. Please contact your administrator.
Any ideas to get around this? If so, please speak slowly, because I'm a complete Linux newbie.

April 27th, 2010, 03:08 PM
it's not grub problem

April 28th, 2010, 11:44 AM
That's what they said about my lawn.

Anyone have any thoughts on what I can do to fix this?

April 28th, 2010, 05:48 PM
I found this link via the forums:

As it turns out, the issue was that I was out of space in the root drive. Didn't realize the install was migrating the pics and MP3s from the windows user, which consisted of a TON of data and completely filled it up. I reinstalled and omitted those from the profile import. After that, everything is cool.

Looking fwd to seeing what this OS is all about.