View Full Version : [SOLVED] Random problems encountered by a newbie

April 25th, 2010, 06:27 PM
I recently installed Lucid from a friend's cd, and it seemed fine for an hour or two. I set up mail and IM through Evolution, browsed the web briefly, and realised Flash wasn't installed. So, I hopped over to adobe's website, and after running through different install packages and tutorials, a problem in it's own for me, I kept hitting one problem - after I authenticate the program to install, it simply does nothing. I tried the Software Centre, but with every program I selected, the same problem occured. Also, after this, it stopped accepting my password. The password problem also occurs when I leave the computer idle and return to it - it says to put my password in, and it says it's incorrect, but if I choose to switch user (I only have one account) and put my password in there, it works. I'm distressed, out of ideas, and after searching the ubuntu forums, the web, and pestering a friend, I need an answer please. :)

April 25th, 2010, 08:06 PM
lucid is rc now...redownload it and install it when it is officially released

April 26th, 2010, 05:21 PM
lucid is rc now...redownload it and install it when it is officially released

Surely a bug as obvious as this one would have been fixed by RC time?
So I can't imagine it's any kind of normal bug, could you post any screenshots that might help?

April 26th, 2010, 05:45 PM
install Gnash from the ubuntu software center. Dont bother with the Macromedia flash just yet.

April 27th, 2010, 04:49 PM
Hmm... thanks for the help guys - just to clarify, here's some screenies. In the first, I go to install a program, then I enter my password (the same i use to log on to my system), and, always, it fails to accept it. Sometimes, it doesn't deny my password, but simply closes the authenticate box and does nothing. Anyway, of to get the rc :) thanks guys.

Ah, fixed it :) Turns out I was making an incredibly stupid typing error.... I alwyas check caps lock, but I never bother to check num lock :(