PDA

View Full Version : Any compelling reason to install the Mythbuntu 10.04 RC



GuiGuy
April 25th, 2010, 02:26 AM
I've managed to install the MythTV 0.23 upgrade despite some of the objections it threw up (corrupted mythvideo data records).

I'm running 9.10 at the moment so was wondering if there's a point to upgrading to Mythbuntu 10.04 RC?

Thanks

tgm4883
April 25th, 2010, 02:36 AM
No. Really the only reason you would upgrade distros would be for either A) newer version of MythTV, or B) Better hardware support.

As you are already on 0.23, if your hardware is working I would leave it. If it ain't broke, don't fix it.

GuiGuy
April 25th, 2010, 02:45 AM
As you are already on 0.23, if your hardware is working I would leave it. If it ain't broke, don't fix it.

Thanks.

However, I note that I can no longer use nuvexport in 0.23/ Karmic. I think this has to do with libmyth-perl now being referenced as libmythtv-perl.

I can't quite get my head around around the obfuscated description so favoured by those posting in linux technical forums :confused:

Does anyone know if the 10.4 RC addresses this issue?


Thanks

tgm4883
April 25th, 2010, 03:25 AM
Thanks.

However, I note that I can no longer use nuvexport in 0.23/ Karmic. I think this has to do with libmyth-perl now being referenced as libmythtv-perl.

I can't quite get my head around around the obfuscated description so favoured by those posting in linux technical forums :confused:

Does anyone know if the 10.4 RC addresses this issue?


Thanks

I don't think nuvexport is supported anymore. Have you seen mythexport?

GuiGuy
April 25th, 2010, 03:41 AM
I don't think nuvexport is supported anymore. Have you seen mythexport?

I cannot get that thing to do what I want. In fact, I cannot get it to work at all. Although I wouldn't mind just 1 cent for every minute I've spent on it. Seriously, I reckon it was stitched together and documented by the same team that gave us C.


UPDATE: Thought I try it again; same dependency problem as nuvexport - it wants libmyth-perl which AFAIK is now libmythtv-perl

Cheers

tgm4883
April 25th, 2010, 04:44 AM
I cannot get that thing to do what I want. In fact, I cannot get it to work at all. Although I wouldn't mind just 1 cent for every minute I've spent on it. Seriously, I reckon it was stitched together and documented by the same team that gave us C.


UPDATE: Thought I try it again; same dependency problem as nuvexport - it wants libmyth-perl which AFAIK is now libmythtv-perl

Cheers

Hmm, have you installed all updates?

GuiGuy
April 25th, 2010, 05:10 AM
Hmm, have you installed all updates?

Yes, I think so. As best I can work out the 0.23 update introduced the libmythtv-perl package and uninstalled libmyth-perl, thereby creating the dependency problems.

UPDATE: I started a new topic thread here (http://ubuntuforums.org/showthread.php?t=1461956)so the issue the separated...