View Full Version : [SOLVED] Unable to install Ubuntu inside Windows

April 24th, 2010, 06:16 PM
I recently reinstalled windows, for lost my sound. I am trying to install Ubuntu inside windows with a CD. For dual boot up has not worked in the past and I need windows for netflix.

First reinstalled windows xp. Then removed unnecessary programs and then attempted to install Ubuntu. It almost finishes installing. At 50 seconds get prompt:
Error occurred. Permission denied. See log file C:\document\owner\temp-1\wubi-9.04rev128.log

I cleaned with CC program. Also in CC program corrected register problems.

I have been able to boot Ubuntu inside windows in the past.

I may need to get in to the log file but don't know how to do so. Any suggestions appreciated.

Naitsirhc Hsem
April 24th, 2010, 06:19 PM
is there another administrator login on your machine?

April 24th, 2010, 06:22 PM
is there another administrator login on your machine?

I only have one user on the program, thus don't think so.

I agree with your logo. Hate windows but due to budget need netflix.

Well tried to see if I can do a dual boot in and got-
error devsro sector 124588

Scanned the integrity of the CD and found that it has 23 errors. So it seems there is something wrong with the CD, even though virus scan shows now problems.