View Full Version : [ubuntu] melt and openshot won't upgrade on lucid

April 24th, 2010, 09:41 AM
The day before yesterday, I've upgraded my 32bit karmic to 32bit lucid rc. The upgrade was flawless, so is the system. My only problem is, that melt and openshot won't upgrade... :( Not with upgrade, nor dist-upgrade. :( I've also tried apt-get install -f, no use. Any idea?

Tetchy Tony
May 9th, 2010, 03:00 PM
No expert here, 64bit Lucid via WUBI. Update Manager merely showed me greyed-out boxes for these two. In Synaptic, I was able to mark Openshot for upgrade, but Melt only offered to uninstall - 'no support available'. So I did the Synaptic upgrade for Openshot. After that, Synaptic offered 'reinstall' for Melt, so I did. Update manager is now satisfied, no entries, greyed-out or otherwise, at all. Job done? ...What's all this for? (I only use WUBI for elderly-intellectual exercise, but Lucid works so well, I'm tempted to find out).

June 16th, 2010, 09:25 PM
I confirm this solution that worked also on my Kubuntu using Adept:
- remove first your current Melt installation package (ex.: version 0.4.4) and it'll remove also Openshot;
- select and install then again Melt (updated version ex: 0.5.4) and it'll install other dependencies of the new multimedia framework MLT