PDA

View Full Version : Facebook apps blocked from out of the blue.



MasterNetra
April 20th, 2010, 02:40 PM
So I'm running Lucid Beta 2 and while on facebook I initially am able to go to the apps/games and use them without any real issue for days then all of a sudden while playing social city all the app's and game's pages stop loading period and display the "Server not found page". This is like this for all the games and apps for me. However sense I'm still receiving gifts its apparent that the server(s) hosting these apps are still up and running. I try my other computer which has a linux distro on it and same result (which prior to this starting it had no issues running the games/apps) so the only thing I can think of is my service provider is blocking it for whatever reason. Your thoughts? (My Provider btw is Wide Open West, or WOW as its called.)

sydbat
April 20th, 2010, 04:02 PM
So I'm running Lucid Beta 2 and while on facebook I initially am able to go to the apps/games and use them without any real issue for days then all of a sudden while playing social city all the app's and game's pages stop loading period and display the "Server not found page". This is like this for all the games and apps for me. However sense I'm still receiving gifts its apparent that the server(s) hosting these apps are still up and running. I try my other computer which has a linux distro on it and same result (which prior to this starting it had no issues running the games/apps) so the only thing I can think of is my service provider is blocking it for whatever reason. Your thoughts? (My Provider btw is Wide Open West, or WOW as its called.)Maybe it's as simple as the Universe telling you to stop playing facebook games and sharing your personal information with whatever spybots are part of them?? Or not...


OK, seriously, it's most likely a problem with the servers for those apps.

Shakz
April 20th, 2010, 05:15 PM
Nope I dont think its your ISP. I had the same issue myself with 9.10 when i first loaded it. I loaded adobe flashplayer from the adobe website. After going back and nuking the adobe flashplayer and loading adobe 10 flashplayer from the software center the issue was fixed. I dont play the apps myself but have been testing ubuntu as an alternative for my wife....facebook apps are a must.

forrestcupp
April 20th, 2010, 06:13 PM
You're lucky. I wish I could tell Facebook to automatically block all apps.

MasterNetra
April 21st, 2010, 04:23 PM
Nope I dont think its your ISP. I had the same issue myself with 9.10 when i first loaded it. I loaded adobe flashplayer from the adobe website. After going back and nuking the adobe flashplayer and loading adobe 10 flashplayer from the software center the issue was fixed. I dont play the apps myself but have been testing ubuntu as an alternative for my wife....facebook apps are a must.

No it is not that. I installed flash via ubuntu restricted extras, and it was working for a while and it started getting blocked while in use for seemly no reason at all. However today it seems to be unblocked again so I dunno whats going on.