View Full Version : Dell inspiron Mini 10, Ubuntu 9.10 netbook remix

April 19th, 2010, 03:23 AM
Hello, Sorry And thankyou.

Sorry if this is a stupid question with an answer that has been under my nose or if I am making a mistake in posting this here,
And thankyou for your time

Heres the tale:

My netbook caught a nasty virus that caused it to reboot every time is tried to load windows, So I installed Ubuntu 9.10 and whiped the old hard drive.

I got it installed nice and all, I'm still trying to figure out how to make it no so sluggish on the main screen, but so far I updated it, downloaded a lot of nifty apps for it, and such, including the broadcom drivers. and so on, Also downloaded the WIFI radar.

Here is the problem:

I cannot connect to the wireless (Couldnt from the start, even though it said I could).
With Wifi Radar it is able to detect the the one I am trying to connect to, but it just sits the connecting, not going through.

I tried (I think, I might have done this wrong. So if it is the way, please inform me on the proper way to do this) uninstalling the drivers and reinstalling too. No luck.

I cannot find any other solutions through google other than the one I listed earlier for my problem, since I THINK the card is working. I may have just missed an obvious step.

Thankyou kindly,

The confused noob.

Connects Via Wire/Ethernet
If you can tell me which one of those numbers on the bottom is the model #, I'll gladly give it.
I belive this is from '03. It was a hand-me-down. Pathetic, I know.

April 19th, 2010, 05:54 AM
Have you tried this?


Don't forget to re-boot after following the steps. Works for me on my Dell Inspiron, so I hope it helps you?


April 24th, 2010, 06:19 AM
Yes, I came across that article while googling before I came here.
It shows the drivers green as working, and I tried reinstalling them too.
No changes :(

April 24th, 2010, 06:48 AM
humm, I tried going to the drivers section, uninstalled it from THERE, AND the software center both and now it works. Thankyou very much for your time! I wouldnt have tried that unless I reread the article. For future note, if you reinstall it from just the software center or just from the drivers section, it won't work. It needs both.

That is if it is being faulty like mine!

I hope this helps anyone else with this problem.:KS