PDA

View Full Version : [SOLVED] Wicd stopped working on 9.10 after the latest update



ShinigamiKiba
April 18th, 2010, 10:34 PM
I have a Lenovo IdeaPad s10 which worked flawlessly with wired, I could never get it to so much as search for a wireless network, so I gave up on it long ago.

I'm using UNR 9.10 on it and today, after updating Wicd Network Manager stopped working making it impossible for me to go online with the netbook even when using a wired connection.

I restarted the computer after the update and once UNR booted up wicd wanted root access to use my computer's network cards, I entered my password, this never happened before but whatever, unfortunately after I entered my password wicd didn't show up in the tray and sure enough there was no internet connection whatsoever.

I tried running wicd manually, UNR says opening, but nothing comes up, no tray icon no nothing.

Please help, though I doubt anyone will be able to help me because every single time I have a computer problem I don't get any help lol
I just have the weirdest computer problems ever.

Also please be patient with me I'm not a computer savvy guy, but I know enogh to not mess with computers so this isn't a user error.

ShinigamiKiba
April 18th, 2010, 11:18 PM
Can someone please at least tell me how to go back to the default network manager, how do I install it if I have no access to the internet on the netbook?

I have a USB drive

tell me what I need to download and what I should type in the terminal thing to get it back and use that instead of this wicd thing.

I have this topic active on 3 different forums, nobody so much attempts to offer advice and I'm in a hurry to get it fixed :( sorry

xenou
April 19th, 2010, 01:32 AM
I also had a problem with wicd today. My solution is described here:
http://ubuntuforums.org/showthread.php?t=1457602

Maybe it will help you too.

ShinigamiKiba
April 19th, 2010, 03:26 AM
Thanks! That fixed
man I thought I'd have to reinstall or something

thanks a ton