View Full Version : [xubuntu] Wireless Authentication Problem

April 17th, 2010, 07:39 PM
I have been using wireless access with my laptop using a Belkin PC Card (RA Link 802.11n) adaptor and authenticating to my wireless router using WPA-PSK on Xubuntu 8.x for months. All worked very well. I have since updated (completely clean install) to 9.1 and the same card/same router will no longer authenticate. It tries to and then gives up after so many attempts. It appears that the 9.x release has a problem with the encrypted authentication. This happens no matter the type of encryption or authetication method. (WEP, wpa, wpa2, whatever). If I turn off encyrption and have an open system it works just fine. However, I am not comfortable using an open wireless access for obvious reasons. I also notice that when encryption is enabled, no IP address is ever assigned to the laptop. This could be due to the failed authentication.

Anyway, I know it worked fine in 8.x and then failed with both 9.04 and 9.1. If anyone knows of a fix, please let me know.