PDA

View Full Version : [ubuntu] Character set



vchapman
April 16th, 2010, 04:48 PM
I am running Ubuntu on a Dell studio laptop. Somehow I have the wrong keyboard and or character set installed. I get " instead of the at symbol, and instead of the forward slash.

Help in fixing this will be apprecitated.

Kai Summers
April 16th, 2010, 05:17 PM
System -> Preferences -> Keyboard. Layout tab - Set Layout to your country.

Hope that helps!

vchapman
April 16th, 2010, 06:24 PM
I still have the problem after doing this.