View Full Version : [SOLVED] "Network Disabled" after reboot.

April 16th, 2010, 01:58 PM
I'm running 10.04 beta2. I installed a bunch of updates last night, rebooted, and networking was disabled. I tried running /etc/init.d/network restart or whatever, to no avail.

anyone got any ideas? I think I might have to reinstall..

April 16th, 2010, 02:28 PM
If it happened after a hibernate or suspend : check the following bug report and solution :


It worked for me!

April 16th, 2010, 02:36 PM
Yeah dude! I just remembered it happened after my battery died.

I'm in Windows right now, so I'll copy/paste those to a text file and open it from my ubuntu environment.

hopefully in like five minutes I'll be posting from Ubuntu, praising you for your awesomeness!!

April 16th, 2010, 02:42 PM
YEAH!!! it worked. thank you so much!

April 16th, 2010, 03:10 PM
you're most welcome :) Especially to help someone away from Microsoft ;)

April 18th, 2010, 02:49 PM
Had the same problem this morning. Shut down beta 10 Ubuntu last night and this morning on boot I got the "Networks Disabled" thing. Thanks for the answer, it worked great. I saved a text file of the fix, just in case it happens again.

Is this a bug that will be fixed in the final release?



April 18th, 2010, 03:10 PM
I'll third this, happened to me first thing this morning, after something went wrong when I tried to suspend my laptop last night (it wouldn't go into suspend, something was stopping it, but not sure what).