PDA

View Full Version : [ubuntu] Program install problems and Printer problem



ubunube
April 9th, 2010, 12:19 AM
Hello all.

Using Ubuntu 8.04 - the Hardy Heron

I just recently jumped into the Ubuntu realm and have been pleasantly surprised by this program. Problems I am having are this..

I recently installed AVG free for Linux and paint.net for Linux. They both seemed to install with no problem. I just can't find any menu entries to configure or activate them. I have looked in apps, places, system and do not see anything that would let me know that they have been installed. I tried installing again and the response I get is that they are already installed. Any solutions?

Also, I have a USB Brother mfc-3240c all in one printer hooked up that doesn't work. Error I get is "Cups server error" "There was an error during the CUPS operation: 'client-error-document-format-not-supported".

I downloaded the files to a directory. Clicked on places, home folder, found the file and then clicked on the file. A window titled "package installer" appeared and I pressed install button. I also tried using synaptic installer and "cups error" message appeared on some of the installs.

Any help greatly appreciated.:confused: