View Full Version : [SOLVED] Can't get my touchpad working on Lenovo 0768EU

April 9th, 2010, 12:05 AM
I installed Ubuntu 9.10 on my Lenovo 0768EU, I'm brand new to Ubuntu and still fairly new to linux as a whole. I've been playing with it for about a week and I had a Logitech wireless mouse plugged in. I noticed that my touchpad wouldn't do anything.

What would be some good steps to get it working! I have windows installed as well and it works in windows! so I just need to figure out if I can get it working.

What info if any would be helpful and how would I get it?

Thanks ahead of time to anyone that can help me!

April 9th, 2010, 12:41 AM
If your laptop has a Synaptics pointing device, I suggest you install the "gpointing-device-settings" package. A quick search in the synaptic package manager will do.

April 9th, 2010, 03:50 AM
thank you emanuel.b! that worked perfectly!

April 9th, 2010, 03:53 AM
You are very welcome! It's not often that one of my suggestions work...

April 9th, 2010, 06:06 AM
PS: You may want to set the thread to "SOLVED".