View Full Version : [ubuntu] Unable to enter "Graphic Mode" / Launch Live CD

April 8th, 2010, 08:28 PM
Hallo Ubuntu people:)

Iīve got a problem with the latest downloadable Ubuntu desktop cd. Version 9.10
I know the disc works Iīve tested on other PCīs but thats not my own and thus donsenīt help me much.
Iīve tried to install by rebooting and booting onto the disc on my own system, I get to the point where I can select to install Ubuntu or Launch the live disc, and Iīve tried by installing using the WUBI installation on the disc, neither option work for me, it just goes to black screen, like itīs trying to load up but unable to do so.

Here is my PC setup:

CPU: Intel Core 2 Quad Q8200 @ 2.33 ghz
Ram: 4 GB
Graphic Card: Nvidia GeForce 120 GT (1 gb OnBoard ram)
HDD: 200 gb free space of a 640 gb disc

I wanted to allocate maybe a 100 gb or a little less space for Ubuntu, for a dual boot between Ubuntu Linux and Microsoft Windows Vista.

Is there a problem with my graphic card? is there a sollution? have I overlooked something?

I hope you can help.

Kind Regards


April 16th, 2010, 09:41 AM
I know thereīs graphic drivers out there that support my graphic card.
Itīs on nvidiaīs official site, so I thought if I could only get into text mode, which I presume as long as my PC can display the installation screen and such it sure as hell ought to be able to go into text mode so I could wget the file and install the correct graphic driver.
But when I boot I go into blackness, and I canīt seem to switch to text based login.
I know when your in ubuntu in graphic mode youīve got 6 terminal "modes" and then the graphic mode, so I tried that shortcut when it seemed to hang but it didenīt react to it.
Is there a way for me to go to text mode and install the driver and see it if helps?
I couldenīt get it to work.
And now ofc, it must be mentioned, Iīve used Wubi, to install, so itīs not the live CD I am trying to access anymore, itīs the system itself.
Iīve got the direct link so if I can only get a terminal I should be able to get my drivers and finally go into the system.
Can someone please help?

Kind Regards