View Full Version : [ubuntu] Installation not running on EasyNote NJ65

April 8th, 2010, 03:40 PM
Hi, fellow denizens of the Ubuntu Forums... I come here with a problem and I've been wondering if you could assist me.

Here's the deal: I recently got my hands on a brand new Packard Bell EasyNote NJ65 laptop which comes with Windows 7 Starter and I wanted to give it a try with Karmic Koala, since my old laptop (Compaq Presario F564LA) could run it with no problems.

When I tried to install or even, to run the LiveCD the computer just freezes. Simple as that. I've tried any posible solution but so far, I've been all out of luck. A quick round of Google searching has failed to provide any answer to my question, so that's why I came here.

Hope anyone can help me.

April 8th, 2010, 11:36 PM
So far, I've been all out of luck. I tried to disable the SATA config on the bios, but after that Win7 wouldn't boot. I tried to run a 9.04 disk and that worked without flaws. I'm going to download the beta version of 10.4 to see if anything happens.

April 9th, 2010, 07:38 PM
Ok, I'm back and reporting news... So far the Beta 2 ver. of Lucid Lynx is running perfectly on this laptop, but I'm gonna wait for the final version in case anything changes.