PDA

View Full Version : Plymouth actually working for anyone?



chris4585
April 7th, 2010, 08:05 AM
Yes, well I've installed the 10.04 lucid beta on my laptop which has an nvidia card and on a desktop which has a ati card, neither of them have actually worked with plymouth as of yet. Just wondering out of those testing the beta, does plymouth work for you?

NightwishFan
April 7th, 2010, 08:15 AM
This thread might be right up your alley:
http://ubuntuforums.org/showthread.php?t=1416872

shazbut
April 7th, 2010, 08:17 AM
3 Machines:
Nvidia GF4-4200: Noveau driver: works / Nvidia driver: doesn't work
ATI x300: radeonhd driver: works / fglrx: not available
Intel GMA4500: Works, boots a bit quick to see much though.

Dobbie03
April 7th, 2010, 08:47 AM
No probs at all, just had to edit the resoloution.

chris4585
April 7th, 2010, 08:53 AM
This thread might be right up your alley:
http://ubuntuforums.org/showthread.php?t=1416872

Thats a pretty large thread, I guess I will have something to do tomorrow.

Thanks

tica vun
April 7th, 2010, 09:06 AM
It works on my server and netbook (both with intel GMA 450), but doesn't on my desktop with an nvidia Geforce 8800 GTS 512 and v190 nonfree drivers.

Dobbie03
April 7th, 2010, 09:22 AM
On my other PC tp get plymouth to work with nvidia drivers I just followed the instructions here:

http://www.webupd8.org/2010/03/how-to-get-plymouth-working-with-nvidia.html#more

3rdalbum
April 7th, 2010, 10:27 AM
The nice Plymouth works on my Intel-based netbook and my Nvidia-based desktop with Nouveau. I get an uglier Plymouth when I use the proprietary Nvidia driver and the Nouveau driver is blacklisted.

In theory you could have Nouveau driving the nice Plymouth, and then Nvidia driving the display after that, for the best of both worlds. But Nouveau needs to be blacklisted in order to manually install the Nvidia driver.

bash
April 7th, 2010, 10:54 AM
Wouldn't this thread be better suited in the Lucid Testing Forum than in the Community Cafe?

iRiUX
April 7th, 2010, 11:23 AM
Doesn't work on mine at all, Kubuntu 10.4, ATI 4570, open-source drivers. Isn't it getting late for this? Will they manage to fix this within three weeks and also finish their other work?

Chromagnum
April 7th, 2010, 11:32 AM
Nvidia FX5500:

-Plymouth works but video playback 720p stutering, using Totem, VLC and XBMC. (Nouveau enabled, restricted driver deactivated)

-Restricted driver works but ugly splash screen and Unable to load X Server Display Page. But, screen resolution is perfect and smooth video playback 720p.

andamaru
April 7th, 2010, 01:41 PM
I've only tested it on my quadro fx 3500, but when I used it on fedora it worked with my geforce go 6100 and the intel graphics card in my aspire one

phrostbyte
April 7th, 2010, 04:35 PM
It doesn't work with Nvidia or ATI proprietary drivers because they do not support Kernel-mode setting. However, you should still see a splash screen, just one that is significantly uglier.

Psumi
April 7th, 2010, 04:38 PM
I get this instead: http://ubuntuforums.org/showthread.php?t=1407091

chris4585
April 7th, 2010, 08:39 PM
Perhaps a moderator could move this thread to the appropriate place. Thanks everyone for the input.

I'm not going to attempt to fix the issue, I'm going to see if the updates will fix it. It seems the proprietary and the nvidia drivers from the repositories don't work as well as the Nouveau drivers. I don't know about the ATi front end.