View Full Version : [ubuntu] 9.10, VirtualBox, et al.

April 6th, 2010, 10:49 PM
Well, yesterday, I tried installing 9.10 x64 and the installation went well. After installation, I downloaded the updates and rebooted. After the reboot, I tried installing the restricted ATI drivers for my HD2600XT. That didn't go so well. I have dual-monitors (just the single video card) and instead of the image being stretched across both monitors (I would have been happy with the same image on both monitors) it was tiled and nothing matched up. I tried centering, scaling, etc. and could not get the image to look right. I uninstalled the drivers and *that* issue was solved.

I have several applications that will not run in Linux (Ham Radio Deluxe, TopoUSA7, GSAK, SatPC32) so I opted to install VirtualBox (the version with USB, etc. support). I had read where VMWare *might* be a better alternative because of Direct3D support. Unfortunately, their webpage is... well... a web of information. I could not figure out what was free and what was not. I finally settled upon VMWare server, but it appeared that VMWare player was also free - I don't know. I wound up just installing VirtualBox.

After that, things didn't go so well. I have a legal copy of Vista32 I wanted to install in my VirtualBox. I tried installing it four times (using these instructions: http://lifehacker.com/367714/run-windows-apps-seamlessly-inside-linux) and each time it stopped at "Completing Installation..." (the ellipses was not moving as in a normal installation - just stuck). I would have to close the window and tell VirtualBox to "turn off" the session.

After VirtualBox didn't go so well with installing Vista, I tried with VMWare Server. Man, that was a task. Download this, upgrade that, if it didn't install right, do this, remove that, etc... doh! I finally was able to start VMWare Server in Firefox, but after WoW bombed (see below), I quit.

In addition to that, I tried installing World of Warcraft with these instructions:


and all I would get was a error message telling me that WoW had encountered an error and was shutting down. I tried three times and again after rebooting.

At this point, I just threw up my hands and went through the arduous task of putting Vista32 back on my machine - I'm still not done w/ the updating.

I'm not here to bash Ubuntu, I like the whole open source concept, but I guess it's just not ready for me. I was just hoping it would go better this time.

I'm looking for suggestions, places where I might have gone wrong, things I should have done differently - anything. I'm a Linux neophyte but I'm not afraid to learn.