PDA

View Full Version : Zain on zain-connect devices



yasir.elsharif
April 5th, 2010, 05:26 PM
Hello Team Sudan,
I have an issue with zain connect device. If any of you have tried it please help.
With Ubuntu 9.10, zain-connect works fine in terms of connecting to the internet, but if you have tried it with windows: you can send/receive SMS, view/change contacts and even make phone calls from your pc. so I am trying to get these features in my ubuntu.
I knew that umtsmon do all these things. but <again> it couldn't be installed on my ubuntu.
So guys if one of you have an idea on how to tweak that, please help
Yasir

zero-n
April 5th, 2010, 07:49 PM
You can download it from here as a .deb package:
http://debian.die-welt.net/umtsmon/umtsmon_0.8+dfsg-1_i386.deb

This is not the latest version the latest version is .10

i hope it will work with you

salam

yasir.elsharif
April 6th, 2010, 11:28 AM
Thanks Zero-n
I tried it and again the same error:
umtsmon: error while loading shared libraries: libqt-mt.so.3: cannot open shared object file: No such file or directory
also I prefer the 64-bit version 'cause my system is.
Thanks anyway
Yasir

zero-n
April 6th, 2010, 05:36 PM
This command will solve the problem of libqt-mt.so.3:


sudo apt-get install libqt3-mt
& this is a .rpm package from Open Suse:
http://download.opensuse.org/repositories/openSUSE:/11.2/standard/x86_64/umtsmon-0.9.72.20090509-3.1.x86_64.rpm

you can use alien to make a .deb file

i am not sure that i can work but i hope so

salam

Adntu
April 6th, 2010, 06:10 PM
السلام عليكم
اذا ما طول معاك الاوبنتو 64 ده فانا بنصح انك تنزل 32, 64 بدخلك في حتات ما واسعة
تحياتي

zero-n
April 6th, 2010, 06:13 PM
السلام عليكم
اذا ما طول معاك الاوبنتو 64 ده فانا بنصح انك تنزل 32, 64 بدخلك في حتات ما واسعة
تحياتي



what you mean by this ?

try to be specific in responding to a thread

Adntu
April 6th, 2010, 06:47 PM
what you mean by this ?

Try to be specific in responding to a thread
حاضر يا زيرو-ان, ساقوم باعادة كتابة ردي:

السلام عليكم اخي ياسر الشريف
اذا لم تكن تستخدم اوبنتو المخصص لمعمارية 64 بتاً لوقت طويل وصار من الصعب اعادة تنصيب النظام فارجو ان تحذفه وتنصب ذاك الاخر المخصص لمعمارية 32 بتاً.
حيث ان ذا ال 64 بتاً سوف يقوم بادخالك في اماكن ضيقة.
تحياتي

معليش يا زيرو-ان ويا ياسر, انا بس حبيت انبه انو ال64 للاسف بيواجه مشاكل كتيرة (لحدي آخر مرة جربتو), وانا افتكرت انو كلامي مفهوم في السياق ده.

yasir.elsharif
April 7th, 2010, 06:17 AM
Thanks guys,
ziro-n: I tried that too, still have the same problem... Have you installed this program? which architecture are you using? and which interface? mine is gnome.

adntu: I am afraid that I've been using this architecture for a while now, and I am quite happy with it, and you can install 32-bit applications as well.

zero-n
April 7th, 2010, 11:01 AM
Yes i have installed this program with no problems.

architecture : i686

desktop environment : Gnome

yasir.elsharif
April 13th, 2010, 09:35 PM
Thank you guys I got it installed, but still not working, but when I started it with super permissions it worked after changing usb_modeswitch configuration file and enable the exact version of hardware.
the only thing that really bothers me, is how to recharge the sim with more credit and/or request credit reports "*888#"

Please tell me if you could do this

Thanks in a lot everyone
cheers

zero-n
April 18th, 2010, 10:33 PM
You can try Wammu (http://wammu.eu/)


apt-get install wammuWammu is used to connect to phones but i can be used with modems

i have successfully connect to my modem using it but i didn't work when trying to send messages.

give it a try.