PDA

View Full Version : Anyone installed Adobe Flash 10.1 beta 3?



williammanda
April 3rd, 2010, 09:42 PM
Has anyone installed Adobe Flash 10.1 beta 3? If so how and what has the experience been like?

williammanda
April 3rd, 2010, 09:53 PM
Looks like I jumped the gun....10.1 beta 3 is for 32 bit. I was looking for the 64 bit version which is alpha and located here...

http://labs.adobe.com/technologies/flashplayer10/64bit.html

Lucky75
April 4th, 2010, 06:23 AM
I think the big question is...does it work with dual monitors yet? Or have hardware acceleration for H.264?

williammanda
April 4th, 2010, 01:25 PM
Looks like I jumped the gun....10.1 beta 3 is for 32 bit. I was looking for the 64 bit version which is alpha and located here...

http://labs.adobe.com/technologies/flashplayer10/64bit.html

Well this wasn't 10.1 it was 10.0.45. A bit misleading for the link to be on the same page as 10.1 beta for 32 bit.

Xyphoid
April 5th, 2010, 01:06 AM
It's still crap in Ubuntu....
A can watch 480p Youtube movies in XP on my Acer Aspire One, but I canīt even watch crappy quality movies in Ubuntu without problems (choppy video, sometimes the loading of the movie just stops). Even if the loading of the movie has completed, the movie is choppy.

I have a fast internetconnection and in XP everything is working fine.

LowSky
April 5th, 2010, 04:52 PM
64bit Flash seems to work ok for me. It does seem to have some odd choppyness problems when you frst play a video, but goes away after 30 seconds or so.