PDA

View Full Version : [ubuntu] xampp problems



tamobe
April 2nd, 2010, 08:44 PM
I'm trying to run Xampp so that I can test Drupal out. I'm running Lucid Lynx Beta. I'm having a lot of trouble getting Xampp to run. I downloaded Xampp version 1.7.3a and installed it but when I type http://localhost in Firefox to see if Xampp is working it just says:


It Works!
This is the default web page for this server.
The web server software is running but no content has been added, yet.
Anyone have any suggestions help?

cdenley
April 2nd, 2010, 09:27 PM
Anyone have any suggestions help?

Yes. Stick with the repos!


sudo apt-get install drupal6

You will have to undo all the non-ubuntu stuff you did first, though.

tamobe
April 3rd, 2010, 12:29 AM
Thanks for the tip. But now when I try to finish the installation of Drupal in Firefox by typing in: http://localhost/drupal/install.php it just gives me:


Not Found

The requested URL /drupal/install.php was not found on this server.
Apache/2.2.14 (Ubuntu) Server at localhost Port 80

I tried to use these instructions: https://help.ubuntu.com/community/Drupal

cdenley
April 3rd, 2010, 05:45 AM
http://localhost/drupal6/install.php

tamobe
April 3rd, 2010, 06:02 PM
ah yes - that makes sense. And it worked - thank you so much for your help.

I have another quick question - it has asked me to update from drupal 6.15 to 6.16. I downloaded the file but now I'm not sure where to put it/how to actually update it.

cdenley
April 3rd, 2010, 06:18 PM
I have another quick question - it has asked me to update from drupal 6.15 to 6.16. I downloaded the file but now I'm not sure where to put it/how to actually update it.

I would just wait for it to be updated in the repos, although it does have some critical security fixes.
https://bugs.launchpad.net/ubuntu/+source/drupal6/+bug/539747