View Full Version : [ubuntu] How can I turn my wireless device on?

April 2nd, 2010, 03:43 AM
Hey everyone, I'll get straight to the point. When I use Ubuntu I cannot get my wireless card to turn on.

I already downloaded the driver, but from the drivers window it says that the driver is activated but not in use. The light that indicates if my device is on or not is off.

Does anyone know how I can turn it on? I'd appreciate the help

April 2nd, 2010, 03:46 AM
you reach over and say some thing nice like: "you look beautiful", and give it a gentle rub on the antenna. That card is totally turned on now.

April 2nd, 2010, 03:50 AM
err, i mean what version of ubuntu are you using, and what type of card in this? if you double click on the network panel icon you'll have options to edit the connections. If you right click you may have the option to enable wireless networking. But the exact options vary from version to version.

April 2nd, 2010, 03:55 AM
it's version 9.10, the card is a broadcom 4312 network adapter.

April 2nd, 2010, 05:10 AM
Right click the network connection panel icon and select enable network connection if its not already selected. next go to edit network connections. Goto the wireless tab and select a network to connect to. Then click add. If you have a WEP key, goto they wireless security tab and fill in the appropriate info.

Do you see the network to which you are trying to connect to in the configuration window?

April 2nd, 2010, 01:32 PM
With some netbooks and laptops, there's a physical switch or specific key combination you have to work in order to activate the card. This is to turn off the card in case you're in an environment where using wireless is a no-no - such as a plane.

I have a Broadcom chipset on my Acer Aspire One and the Linux drivers do make that switch work, so I would check to see if the wireless has been turned on. There's usually a light on the system that indicates whether or not the card is on.

April 2nd, 2010, 07:22 PM
I got it to work. I restarted my computer and it started working. Thanks for helping me out!