PDA

View Full Version : VPN problem with Ubuntu 9.10



Spektakel
April 1st, 2010, 06:48 AM
Hello,

I have a PPTP vpn account, and got it running in Windows. Now I switched to Ubuntu Netbook Remix 9.10 and can't get it to work.

Because I couldn't get my internet connection up through the network
manager, I used the command "sudo pppoeconf" to set up a connection. This
got my internet working, but the network manager doesn't show the connection anymore ("device not managed"). I tried adding a VPN connection through the network manager anyway, using this guide
http://geekyprojects.com/ubuntu/ubuntu-vpn-connection/ but it doesn't do
anything after I've set it up, probably because I'm not using the network
manager to connect to the internet. Later I tried my luck with this tutorial http://www.strongvpn.com/forum/viewtopic.php?id=299 but this also did absolutely nothing after clicking on the vpn name in network manager.

Any advice on what steps to take in order to get the VPN running in Ubuntu would be appreciated. Please note that I'm not very knowledgable with linux.