PDA

View Full Version : [SOLVED] Lost network connection



beacon
March 30th, 2010, 01:43 PM
I have read through posts until my eyes gave out and still can't find the solution. I went to bed last night with everything working, but this morning after logging on, the network connection icon had a red x and the statement 'no network connection'. This is one of three home computers (all with Ubuntu) connected via a Netgear router. Two of the computers have no problems, but no matter what I have tried, the third one is faulty. Can someone please tell me what I may have overlooked or how I can resolve the problem.

dineshs
March 30th, 2010, 01:48 PM
Hope you will have checked the router port by interchanging the cable,
What about the lamp indication on
1.router
2.ethernet port ?

beacon
March 30th, 2010, 03:15 PM
Thank you dineshs. I have checked the lights. All seem correct, except that Nunber 2 is dark, and I believe it is on when the computer in question is functioning properly.

I might add that internet access on this computer has been slowing quite markedly in recent days. I hadn't connected the two problems until just now having read some more posts. I wonder if they are both part of the same problem.

dineshs
March 30th, 2010, 03:43 PM
. I have checked the lights. All seem correct, except that Nunber 2 is dark, .

Number2 means second port in router to which this PC is connected?Can you change the wire to another port which you think is OK?
The lamp should glow if the physical connection is OK

beacon
March 30th, 2010, 04:17 PM
Thanks once again. That worked a treat, and I don't know why it didn't occur to me to do that in the first instance. The connection now seems faster as well.

Much appreciated.