View Full Version : Gobi 1000

March 30th, 2010, 08:06 AM

I purchased a Gateway LT20 Netbook from Verizon. It came with Windows XP Home and I immediately installed Ubuntu Netbook Remix on it since I run Ubuntu on my other two computers.

I didn't have any problems getting the wireless card working; no surprise there, but when I went to start my G3 modem I didn't see it in the Connection Manager.

I followed the instructions I found here (http://justslackin.wordpress.com/2009/12/10/verizon-netbook-gateway-lt2016u-ubuntu-netbook-remix-with-verizon-wireless-broadband-works/) explaining how to use the gobi_loader and it ran perfectly fine for about two days with several full shut downs between uses.

I was just about to backup the QUALCOMM files and wipe out the Windows partition so I could recover the HD space (I only needed Windows to connect using the G3 modem) when I discovered that the Verizon connection was no longer in the Connection Manager. Whew! I checked and everything was still in the appropriate directories so it should have worked. Then a few days later it was back again; only to disappear later that day. Frustrating :mad: to say the least.

I really want to free myself from Windows altogether but I have to be able to use the G3 modem in areas that don't have WIFI access. What is missing from the instructions (http://justslackin.wordpress.com/2009/12/10/verizon-netbook-gateway-lt2016u-ubuntu-netbook-remix-with-verizon-wireless-broadband-works/) that I would need to get this to work? Is there another or a better way to get the Gobi 1000 to work? Another card is not an option as it is embedded.

I thought that it might have something to do with one of the updates but I have never had a device stop working correctly after doing an update; and I do them ALL. (Is that bad? Different thread I think.)

Anyway, help would be greatly appreciated.