PDA

View Full Version : [ubuntu] HELP!!! Lirc mystery



sasa_zagreb
March 29th, 2010, 11:51 PM
First of all, excuse me for my English, it is not my native language.

Second, I9ve installed Ubuntu 9.10 x64 two weeks ago, and have setup everything by myself.

Except one thing that is driving me mad!!!!

I have MyCinema Asus P7131 Hybrid card (analog/dvb-t tuner). It has remote control pinned to it (the card has IR input).

First it didn't work at all... Then I used SYMLINK irremote catch and setup hardware.conf file.

IRW works fine!

First time I have installed Lirc everything worked (my remoted was acting like ones on Apple - most of buttons worked in every program including desktop behaviour without any additional configuration).

After reboot only IRW works (it shows keystroke reaction). -.-

I have reinstalled Ubuntu 7 times so far and every time I get remote to work that first time after installation and never after reboot.

I've tried .lircrc files etc... The point is it worked without anything...before reboot.

Help with any kind of suggestion!

sasa_zagreb
April 18th, 2010, 06:43 PM
anyone???