PDA

View Full Version : [ubuntu] Grr!



harmsc12
March 29th, 2010, 01:52 PM
My Ubuntu installation has been breaking down lately, so now I want to do a clean reinstall. The problem is that now when I try to use the livecd to either run or reinstall, my computer just sits there doing nothing and looks at me. I get the white Ubuntu logo for a while, and then I get a black screen with a tiny white blinking cursor in the corner of the screen. wat do?

dustinmarlowe56
March 29th, 2010, 02:11 PM
what type of processor and how much ram are you running? This sounds similar to an issue I had when trying to install Karmic on a computer that i did not realize was lacking sufficient RAM to use the live cd.

coffeecat
March 29th, 2010, 02:15 PM
Is that the same CD you used to install originally? If so, it must have worked on that computer then. There might be dust on the CD - try cleaning it. Or try burning a fresh CD.

harmsc12
March 29th, 2010, 02:39 PM
am2, don't remember how much ram, new liveCD. Maybe I need to try a distro CD from the first distro I installed on the machine, and then do upgrades.

coffeecat
March 29th, 2010, 02:59 PM
Maybe I need to try a distro CD from the first distro I installed on the machine, and then do upgrades.

Which version and which distro did you install originally on that machine? Which version did you upgrade to? Which version were you trying to install from a live CD? It may be that the dist-upgrades were causing your system to break down. Maybe there is a regression in Karmic (if that's where you got to) with some aspect of your hardware. For example, what graphics card/chipset are you using?


am2, don't remember how much ram

It might help to find out. Hint: the BIOS is a good place to start. :wink: Although with a am2 processor your machine probably came with ample RAM.